September 10, 14:59

В Bluetooth очень, очень странная новая дырка, которая позволяет на устройствах с протоколом от 4.0 до 5.0 получить доступ к аутентифицированным сервисам. Никакого готового патча для устройств все еще нет, ошибка, повторюсь, на уровне протокола. Bluetooth SIG подготовили рекомендации, как разработчикам устройств починить проблему, но чувствую мы еще нахлебаемся с этой дыркой www.zdnet.com/article/blurtooth-vulnerability-lets-attackers-overwrite-bluetooth-authentication-keys/

BLURtooth vulnerability lets attackers overwrite Bluetooth authentication keys

All devices using the Bluetooth standard 4.0 through 5.0 are vulnerable. Patches not immediately available.